Project

General

Profile

action #108905

[desktop] GNOME 42: ibus test suite needs validation

Added by dimstar 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome-x11-ibus@64bit fails in
ibus_test_jp

GNOME 42 has landed in Tumbleweed and the entire UI / texts for ibus input methods seems slightly different. Somebody that actually understands this should validate the test and adapt it if needed (or create needles as they fit); I have too few information to ensure proper functioning of this test

Test suite description

Reproducible

Fails since (at least) Build 20220323

Expected result

Last good: 20220322 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 3 months ago

  • Subject changed from GNOME 42: ibus test suite needs validation to [desktop] GNOME 42: ibus test suite needs validation

#2 Updated by dimstar 3 months ago

  • Status changed from New to Rejected

Chain of bugs identified; last one being tracked as https://bugzilla.opensuse.org/show_bug.cgi?id=1197719
Test code seems all right

Also available in: Atom PDF