Project

General

Profile

Actions

tickets #108524

closed

provo-mirror.opensuse.org rsync issue

Added by Yaspa over 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Mirrors
Target version:
-
Start date:
2022-03-17
Due date:
% Done:

100%

Estimated time:

Description

Hello,

rsync://provo-mirror.opensuse.org/opensuse-source/ is reporting @ERROR: chroot failed.

Can this be fixed?

Thanks!

Randall


Related issues 1 (0 open1 closed)

Related to openSUSE admin - tickets #100805: provo-mirror not synchronizing ?Resolvedpjessen2021-10-112022-03-18

Actions
Actions #1

Updated by pjessen about 2 years ago

  • Category set to Mirrors
  • Private changed from Yes to No
Actions #2

Updated by pjessen about 2 years ago

Yaspa wrote:

Hello,
rsync://provo-mirror.opensuse.org/opensuse-source/ is reporting @ERROR: chroot failed.

Confirmed.

Actions #3

Updated by pjessen about 2 years ago

This appears to be because 'source' simply isn't being rsync'ed. It seems it ought to be part of the weekly full-sync job ?

Actions #4

Updated by pjessen about 2 years ago

Actions #5

Updated by pjessen about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to pjessen
  • % Done changed from 0 to 50

I have created a separate sync job for source/, we'll see how that goes.

Actions #6

Updated by pjessen about 2 years ago

  • % Done changed from 50 to 0

Well, that was weird. The sync was definitely running yesterday, but now the source directory is just gone. I guess there must be some overlapping rsync.

Actions #7

Updated by pjessen about 2 years ago

  • Status changed from In Progress to Feedback

Lars is looking after provo-mirror.

Actions #8

Updated by pjessen about 2 years ago

  • Assignee changed from pjessen to lrupp
Actions #9

Updated by lrupp almost 2 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

solved

Actions

Also available in: Atom PDF