Project

General

Profile

action #107959

12-SP5-Server-DVD-Updates-s390x installation job fails too often

Added by jlausuch 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
High
Assignee:
-
Target version:
-
Start date:
2022-03-08
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-s390x-mru-install-minimal-with-addons@s390x-kvm-sle12 fails in
await_install

This job is a parent job which many child jobs depend on and are blocked if this fails,
which delays the maintenance review some hours.

It fails 40-50% of the times with timeout_exceeded or incomplete.

Examples:
https://openqa.suse.de/tests/8280085
https://openqa.suse.de/tests/8277975
https://openqa.suse.de/tests/8277320
https://openqa.suse.de/tests/8261669
https://openqa.suse.de/tests/8247241
https://openqa.suse.de/tests/8239743
https://openqa.suse.de/tests/8227540
https://openqa.suse.de/tests/8226549
https://openqa.suse.de/tests/8194333

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220308-1 (current job)

Expected result

Last good: 20220307-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 4 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by jlausuch 3 months ago

  • Status changed from New to Closed

This might be related to #108845
After the re-cabling, I haven't observed this so often (or ever). So, closing it.

Also available in: Atom PDF