Project

General

Profile

action #107341

[qe-core] test fails in vnc_two_passwords

Added by tjyrinki_suse 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

A failure in this module is currently linked to a flaky test tracker, but currently the error seems permanent in vnc_two_passwords.


openQA test in scenario sle-15-SP4-Online-x86_64-extra_tests_gnome@svirt-xen-hvm fails in
vnc_two_passwords

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

Fails since (at least) Build 79.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #64568: [qe-core][functional][needs-refining] test fails in vnc_two_passwords - Test fails due to (apparent) timeoutRejected

History

#2 Updated by szarate 4 months ago

  • Status changed from New to Rejected

#3 Updated by tjyrinki_suse 4 months ago

  • Related to action #64568: [qe-core][functional][needs-refining] test fails in vnc_two_passwords - Test fails due to (apparent) timeout added

Also available in: Atom PDF