Project

General

Profile

action #105981

[migration] test fails in nested_vm#1

Added by dimstar 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-02-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-upgrade_Leap_15.2_with_service_check@64bit fails in
nested_vm#1

virsh: command not found

Test suite description

Maintainer: wegao@suse.com
Upgrade test Leap 15.2 to TW with service check
Currently ONLY exist libvirt service check, if more service needed we can added into it.

Extra setting:
NESTED_VM_DOWN=1 will shutdown nested vm before migraiton

Reproducible

Fails since (at least) Build 20220203 (current job)

Expected result

Last good: 20220202 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 12 months ago

  • Subject changed from test fails in nested_vm#1 to [migration] test fails in nested_vm#1

#2 Updated by dimstar 12 months ago

  • Status changed from New to Resolved

The issue was in the content calculation of the DVD - libvirt-client was lost, resulting in the upgrade scenario uninstalling it.

Also available in: Atom PDF