Project

General

Profile

action #105289

[yast] nvme_checks: catch up with nvme-cli 2.0

Added by dimstar 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-01-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-nvme@uefi fails in
nvme_checks

nvme-cli was updated to version 2.0. the tests needs to be adjusted.

One error noticed in the check, line 52: $2 is inside a "" perl string, thus is substituted by perl before typing the command

Test suite description

Maintainer: rbrown@suse.de; Basic installation test to confirm that installing and booting to an nvme as your root disk works

Reproducible

Fails since (at least) Build 20220122 (current job)

Expected result

Last good: 20220121 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner 4 months ago

  • Subject changed from nvme_checks: catch up with nvme-cli 2.0 to [yast] nvme_checks: catch up with nvme-cli 2.0

#2 Updated by dimstar 4 months ago

Filed also as product bug to have it analyzed from that angle:
https://bugzilla.opensuse.org/show_bug.cgi?id=1195151

#3 Updated by dimstar 4 months ago

  • Status changed from New to Rejected

dimstar wrote:

Filed also as product bug to have it analyzed from that angle:
https://bugzilla.opensuse.org/show_bug.cgi?id=1195151

Product bug confirmed; closing test issue

Also available in: Atom PDF