Project

General

Profile

Actions

action #104926

closed

Upgrade on encrypted disk: UI change

Added by dimstar about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Target version:
Start date:
2022-01-15
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-upgrade_Leap_15.0_cryptlvm@uefi fails in
upgrade_select

The yast UI changed, after entering password one needs now to press 'decrypt', no longer 'ok'

Test suite description

Upgrade scenario with cryptlvm for Leap 15.0.

Reproducible

Fails since (at least) Build 20220114

Expected result

Last good: 20220113 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by JERiveraMoya about 2 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
  • Status changed from New to Feedback
  • Assignee set to JERiveraMoya
Actions #2

Updated by JERiveraMoya about 2 years ago

  • Target version set to Current
Actions #3

Updated by JERiveraMoya about 2 years ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF