Project

General

Profile

action #104580

OKStopPopup does not appear after performing installation

Added by geor 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2022-01-03
Due date:
% Done:

0%

Estimated time:

Description

PerformingInstallationController expects a popup with stop button (OKStopPopup) in order to stop the timeout after the installation has been performed.
The controller should be potentially adapted.

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-textmode@svirt-xen-hvm fails in
stop_timeout_system_reboot_now

Reproducible

Fails since (at least) Build 79.1 (current job)

Expected result

Last good: 77.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor 4 months ago

  • Tags deleted (qe-yast-refinement)
  • Assignee set to geor

#2 Updated by geor 4 months ago

  • Status changed from New to Workable

#3 Updated by JERiveraMoya 4 months ago

  • Status changed from Workable to Closed

#4 Updated by geor 4 months ago

Also available in: Atom PDF