Project

General

Profile

action #10424

"reboot now" can not be detected, potentially skipped

Added by okurz over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-01-26
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

observation

also observed in http://openqa.suse.de/tests/188411

expected result

installer dialog to abort the reboot should have been found as in
https://openqa.suse.de/tests/187514/modules/livecdreboot/steps/1

problem

H1. product issue: reboot dialog is skipped
H2. reboot is happening to fast to catch (even to fast to be catched in video?)
H3. somehow "OK" button is pressed for immediate reboot before it can show up on screen

suggestion

try to reproduce manually


Related issues

Is duplicate of openQA Tests - action #10136: "reboot now" can not be detected, potentially skippedResolved2016-01-07

History

#1 Updated by okurz over 4 years ago

  • Is duplicate of action #10136: "reboot now" can not be detected, potentially skipped added

#2 Updated by okurz over 4 years ago

  • Status changed from New to Closed

duplicate of #10136

Also available in: Atom PDF