action #10296

bootloader fails: "needle 'inst-video-type' not found"

Added by okurz about 4 years ago. Updated about 4 years ago.

Status:ResolvedStart date:19/01/2016
Priority:NormalDue date:
Assignee:dgutu% Done:

80%

Category:Bugs in existing tests
Target version:openQA Project - Milestone 1
Difficulty:
Duration:


Checklist

  • SLE

History

#1 Updated by RBrownSUSE about 4 years ago

  • Target version set to 162

#2 Updated by RBrownSUSE about 4 years ago

  • Priority changed from High to Urgent

#3 Updated by RBrownSUSE about 4 years ago

  • Assignee set to dmaiocchi

#4 Updated by dmaiocchi about 4 years ago

  • Assignee deleted (dmaiocchi)
  • Priority changed from Urgent to Normal
  • % Done changed from 0 to 70

so a detailed research result :

the reported issue, needles not found, was on MULTIPATH test, Build 0405. Link:
https://openqa.suse.de/tests/181185/modules/bootloader/steps/4.

In the latest Builds, see review also, no Issues concerning this Needle-Failure were found.

On same Build this Job was restarted, and passed. so 1/2 one passed, in the build.

At the moment is red, because i wanted to recheck/rerun the job of Build, but it' seems that build/images setups are no more there.

###################

git log --follow on needle for Sles, (inst-typed-*) no change was made in the history for this needle. Since after restarting the job, needle was ok, and recents build are not affected with this problem, we set this task lower priority but no closing it.

#5 Updated by dgutu about 4 years ago

http://crocodile.qa.suse.cz/tests/1962 - status is GREEN for this test.

#6 Updated by dgutu about 4 years ago

  • % Done changed from 70 to 80

#7 Updated by dgutu about 4 years ago

  • Assignee set to dgutu

#8 Updated by dgutu about 4 years ago

  • Status changed from New to In Progress

#9 Updated by okurz about 4 years ago

  • Target version changed from 162 to Milestone 1

#10 Updated by dgutu about 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF