Project

General

Profile

action #102104

[qe-core][Leap15.3] test fails in orphaned_packages_check

Added by punkioudi 3 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Missing : gimp-plugins-python,libpeas-loader-python
Test died: There have been unexpected orphans detected! at opensuse/tests/console/orphaned_packages_check.pm

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-gnome@64bit-2G fails in
orphaned_packages_check

Test suite description

Reproducible

Fails since (at least) Build 20211108-2

Expected result

Last good: 20211108-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 month ago

  • Status changed from New to Resolved

Those were find twice at that point but no logner seen. I believe the test was functioning correctly to point those out.

Also available in: Atom PDF