Project

General

Profile

action #102098

[qe-core][Leap15.3] test fails in mariadb_srv

Added by punkioudi about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test died: command 'systemctl --no-pager start mariadb@node1.service' failed at /usr/lib/os-autoinst/testapi.pm

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-textmode@64bit fails in
mariadb_srv

Test suite description

Installation in textmode and selecting the textmode "desktop" during installation.

Reproducible

Fails since (at least) Build 20211108-2

Expected result

Last good: 20211108-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2021-11-08)

At the moment it's passing again, but could be investigated later.

#2 Updated by tjyrinki_suse 12 months ago

  • Status changed from Workable to Resolved

No occurence in over a month, closing.

Also available in: Atom PDF