Project

General

Profile

action #101903

Investigate test failure in integration_services

Added by geor about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2021-11-03
Due date:
% Done:

0%

Estimated time:

Description

The integration_services.pm module fails at the select_console 'root-console' call.
This fails because the System Under Test finds itself in the display manager screen.
When fixed the test behavior should be similar to the old runs.

Observation

openQA test in scenario sle-15-SP4-Full-x86_64-select_modules_and_patterns+registration@svirt-hyperv-uefi fails in
integration_services

Test suite description

Full Medium installation that covers the following cases:
1. Additional modules enabled using SCC (Legacy, Development Tools,
Web and Scripting, Containers, Desktop Applications);
2. Yast patterns installed;
3. System registration is skipped during installation;
4. Installation is validated by successful boot and that YaST does not
report any issues;
5. Registration is performed on the installed system.

Reproducible

Fails since (at least) Build 38.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya about 1 year ago

  • Tags deleted (qe-yast-refinement)
  • Status changed from New to Rejected

Also available in: Atom PDF