Project

General

Profile

action #101861

[qe-yast] test fails in yast2_keyboard due to sporadic gnome notification popup

Added by mgrifalconi 3 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2021-11-03
Due date:
% Done:

0%

Estimated time:

Description

Observation

Sporadic failures: Nov 3,2 - Oct 28, 27, 25, 23, 22, 12, 09, 08, 06, 04 etc.

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-mau-extratests-yast2ui@64bit fails in
yast2_keyboard

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run YaST2 GUI tests

Reproducible

Fails since (at least) Build 20211103-1 (current job)

Expected result

Last good: 20211102-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya 3 months ago

  • Project changed from openQA Tests to qe-yast
  • Subject changed from [qe-yast] test fails in yast2_keyboard to [qe-yast] test fails in yast2_keyboard due to sporadic gnome notification popup
  • Category deleted (Bugs in existing tests)
  • Status changed from New to Feedback
  • Assignee set to JERiveraMoya
  • Priority changed from High to Normal
  • Target version set to Current

#2 Updated by JERiveraMoya about 2 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF