Project

General

Profile

action #101587

[Leap15.3][qe-core] - test fails in grub_test

Added by punkioudi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.3-DVD-Updates-x86_64-create_hdd_gnome@uefi fails in
grub_test

Test suite description

image creation job used as parent for other jobs testing based on existing installation. GUI-Installation and selecting the gnome desktop during installation.

Reproducible

Fails since (at least) Build 20211027-2

Expected result

Last good: 20211027-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by msmeissn 3 months ago

this is likely a testsuite issue.

same happens also on 15.2.

#2 Updated by punkioudi 3 months ago

msmeissn wrote:

this is likely a testsuite issue.

same happens also on 15.2.
There was actually an upgrade to o3 workers from Leap15.2 to Leap15.3 and this issue appeared : https://bugzilla.suse.com/show_bug.cgi?id=1192115 and the possible workaround will be that the qemu-seabios will be downgraded to all these workers.

#3 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved

Workourand is applied and the issue doesn't appear any more.

Also available in: Atom PDF