Project

General

Profile

Actions

action #101370

closed

test fails in yast2_firewall due to recent modification the interface zone

Added by syrianidou_sofia over 2 years ago. Updated 2 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Target version:
-
Start date:
2021-10-22
Due date:
% Done:

0%

Estimated time:
Tags:

Description

According to https://bugzilla.suse.com/show_bug.cgi?id=1191608 , eth0 will be set to public by default from now on.
Scope of this ticket is to add the public option, create new needle and check if this change doesn't break any previous version tests.

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-yast2_gui@64bit fails in
yast2_firewall

Test suite description

Maintainer: zluo, riafarov

Test for yast2 UI, GUI only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Reproducible

Fails since (at least) Build 31.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by syrianidou_sofia over 2 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
  • Target version set to Current
Actions #2

Updated by rainerkoenig over 2 years ago

  • Status changed from Workable to In Progress
  • Assignee set to rainerkoenig
Actions #3

Updated by JERiveraMoya over 2 years ago

  • Subject changed from test fails in yast2_firewall to test fails in yast2_firewall due to recent modification the interface zone
  • Status changed from In Progress to Blocked
  • Priority changed from High to Normal

Further work by wicked maintainers is expected, this change only reach sle-15-sp4, not even TW, right now in openSUSE is in staging, so let's block it for now.

Actions #4

Updated by JERiveraMoya over 1 year ago

  • Tags set to YaST
  • Status changed from Blocked to New
  • Assignee deleted (rainerkoenig)
  • Priority changed from Normal to Low

Moving to backlog, probably we will just need to confirm expected behavior, no reply yet from wicked maintainers.

Actions #5

Updated by JERiveraMoya over 1 year ago

  • Target version changed from Current to future
Actions #6

Updated by JERiveraMoya over 1 year ago

  • Target version deleted (future)
Actions #7

Updated by JERiveraMoya 2 months ago

  • Status changed from New to Rejected

Backlog clean-up.

Actions

Also available in: Atom PDF