Project

General

Profile

action #101121

test fails in updates_packagekit_kde

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-10-18
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-upgrade_Leap_15.0_kde@64bit fails in
updates_packagekit_kde

The system is installing updates, but the update checker does not terminate (possibly busy for too long)

Test suite description

Upgrade scenario from Leap 15.0 with kde installed.

Reproducible

Fails since (at least) Build 20211013

Expected result

Last good: 20211012 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by favogt over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

The particular failure at the link isn't actually the timeout issue, it gets confused because it thinks there are updates to install even though updates are being installed.

That should be fixed with https://github.com/os-autoinst/os-autoinst-needles-opensuse/pull/751.

Also available in: Atom PDF