Project

General

Profile

coordination #101

Release party organization

Added by toscalix about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Marketing
Target version:
Start date:
2013-03-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Duration:

Description

We will do a Release party the Release date in Nuremberg. In order for people of the company and community members to come, might be an option to organize it at cwh bar or other place after work. we can also have an openSUSE beer here at SUSE and then go there. We might have a free drink there, paid by SUSE.

Other ideas are welcome.

It has to be publically communicated and also internally.


Subtasks

action #180: Add release party to the list of partiesClosedancorgs


Related issues

Has duplicate openSUSE 12.3 Release - action #102: Release PartyClosed2013-03-122013-03-12

History

#1 Updated by -miska- about 7 years ago

  • Due date deleted (2013-03-13)
  • Estimated time deleted (2.00 h)
  • translation missing: en.field_start_date: changed from 2013-03-04 to 2013-03-11

#2 Updated by ancorgs about 7 years ago

  • % Done changed from 0 to 70

#3 Updated by cwh about 7 years ago

I added the subtasks to action #102 which is the known duplicate of this task.

#4 Updated by ancorgs about 7 years ago

  • % Done changed from 70 to 100

#5 Updated by ancorgs about 7 years ago

  • Status changed from New to In Progress

Trying to get rid of this duplicated issue

#6 Updated by ancorgs about 7 years ago

  • Status changed from In Progress to Resolved

#7 Updated by lnussel about 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF