Project

General

Profile

action #102

Release Party

Added by ancorgs over 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Other
Target version:
-
Start date:
2013-03-12
Due date:
2013-03-12
% Done:

100%

Estimated time:
(Total: 0.00 h)

Description

Organize something for celebrating the release. Something different, if possible.


Subtasks

action #182: Create a Facebook Event PageClosed

action #183: Create a Google+ Event for the releasepartyClosed


Related issues

Is duplicate of openSUSE 12.3 Release - coordination #101: Release party organizationClosed2013-03-11

History

#1 Updated by cwh over 8 years ago

  • % Done changed from 0 to 80

#2 Updated by cwh over 8 years ago

  • % Done changed from 80 to 0
  • Due date changed from 2013-03-13 to 2013-03-12
  • Estimated time deleted (3.00 h)
  • Start date changed from 2013-03-04 to 2013-03-12

#3 Updated by Anonymous over 8 years ago

  • % Done changed from 0 to 50

#4 Updated by cwh over 8 years ago

  • % Done changed from 50 to 100

#5 Updated by ancorgs over 8 years ago

  • Status changed from In Progress to Resolved

Everything is prepared.

#6 Updated by lnussel over 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF