Project

General

Profile

action #100904

Check for enable textbox in boot_small_for_kernel

Added by JERiveraMoya 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
Start date:
2021-10-13
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP4-Online-aarch64-btrfs+warnings@aarch64 fails in
boot_small_for_kernel

It looks like we type custom size before is enabled pressing radio button custom size.
We should improve stability there.
We can check for enablement before typing in our framework in the same way that we did recently for next button.

Test suite description

Test for feature with insufficient disk space on btrfs partition with snapshots.

Reproducible

Fails since (at least) Build 47.1

Expected result

Last good: 43.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to qe-yast - action #102260: [Timebox: 16h] Investigate composition over inheritance for widget attributesClosed2021-11-11

History

#1 Updated by JERiveraMoya 4 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Priority changed from Normal to High
  • Target version set to Current

#2 Updated by JERiveraMoya 4 months ago

  • Tags set to qe-yast-refinement

#3 Updated by JERiveraMoya 4 months ago

  • Tags deleted (qe-yast-refinement)
  • Description updated (diff)
  • Status changed from New to Workable

#4 Updated by geor 3 months ago

  • Status changed from Workable to In Progress
  • Assignee set to geor

#5 Updated by geor 3 months ago

  • Status changed from In Progress to Closed

#6 Updated by geor 3 months ago

  • Related to action #102260: [Timebox: 16h] Investigate composition over inheritance for widget attributes added

Also available in: Atom PDF