Project

General

Profile

action #32977

Updated by mkravec over 4 years ago

Release notes on sle15 have content from sles12-sp3 and test is passing.
Modify test to check for proper content, for example using assert_screen("release-notes-sles-".get_var('VERSION'));

Example of invalid test: http://openqa-apac1.suse.de/tests/372/modules/releasenotes/steps/5 Example:

## Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-media_upgrade_sles12sp3+ha+geo+sdk+we@64bit-smp fails in
[releasenotes](http://openqa-apac1.suse.de/tests/372/modules/releasenotes/steps/5)

## Reproducible

Fails since (at least) Build [489.2](http://openqa-apac1.suse.de/tests/372) (current job)

## Expected result

Last good: [489.2](http://openqa-apac1.suse.de/tests/369) (or more recent)

## Further details

Always latest result in this scenario: [latest](http://openqa-apac1.suse.de/tests/latest?test=media_upgrade_sles12sp3%2Bha%2Bgeo%2Bsdk%2Bwe&version=15&arch=x86_64&distri=sle&flavor=Installer-DVD&machine=64bit-smp)

Back