Project

General

Profile

action #98769

Updated by okurz 9 months ago

## Observation
From https://suse.slack.com/archives/C02CANHLANP/p1631806554345200?thread_ts=1631806554.345200&cid=C02CANHLANP
Unresolvables in https://build.opensuse.org/project/monitor/devel:openQA?arch_x86_64=1&defaults=0&repo_openSUSE_Leap_15_3=1&unresolvable=1

## Acceptance criteria
- **AC1**: No more unresolvables in 15.3 than in 15.2 or Tumbleweed

## Suggestions
* Look on https://build.opensuse.org/project/monitor/devel:openQA?arch_x86_64=1&defaults=0&repo_openSUSE_Leap_15_3=1&unresolvable=1 for unresolvables. Right now for the package of openQA it says
"have choice for rubygem(ruby:2.5.0:rb-fsevent) >= 0.9.4 needed by ruby2.5-rubygem-sass-listen: ruby2.5-rubygem-rb-fsevent ruby2.5-rubygem-rb-fsevent-0.11, have choice for rubygem(ruby:2.5.0:rb-fsevent:0) >= 0.9 needed by ruby2.5-rubygem-sass-listen: ruby2.5-rubygem-rb-fsevent ruby2.5-rubygem-rb-fsevent-0.11" . Maybe something needs to be added in the project config?
* DONE:
Ask in https://app.element.io/#/room/!ilXMcHXPOjTZeauZcg:libera.chat for hints

Back