Project

General

Profile

action #99435

[desktop] test needs ajustements for gnote 41

Added by dimstar 12 months ago. Updated 12 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-documentation@64bit fails in
gnote_search_body

Test suite description

Maintainer Yaun Ren

Reproducible

Fails since (at least) Build 20210927

Expected result

Last good: 20210926 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar 12 months ago

  • Status changed from New to Rejected

Invalid - actually a product bug: https://gitlab.gnome.org/GNOME/gnote/-/issues/108

Also available in: Atom PDF