Project

General

Profile

action #99411

openqa-review report openqa_suse_de_status.html missing from https://openqa.io.suse.de/openqa-review/openqa_suse_de_status.html, page is 404

Added by okurz 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Target version:
Start date:
2021-09-28
Due date:
% Done:

0%

Estimated time:


Related issues

Is duplicate of QA - action #96827: gitlab CI pipeline failed with Job failed: pod status is Failed size:SBlocked2021-08-13

History

#1 Updated by tinita 2 months ago

https://gitlab.suse.de/openqa/openqa-review/-/jobs/611590 shows:

ERROR: Job failed: pod "runner-h1wecofv-project-4884-concurrent-0bkv5c" status is "Failed"

So this is a duplicate of #96827

#2 Updated by tinita 2 months ago

  • Related to action #96827: gitlab CI pipeline failed with Job failed: pod status is Failed size:S added

#3 Updated by tinita 2 months ago

  • Related to deleted (action #96827: gitlab CI pipeline failed with Job failed: pod status is Failed size:S)

#4 Updated by tinita 2 months ago

  • Is duplicate of action #96827: gitlab CI pipeline failed with Job failed: pod status is Failed size:S added

#5 Updated by tinita 2 months ago

I retriggered the pipeline

#6 Updated by tinita 2 months ago

  • Subject changed from openqa-review report openqa_suse_de_status.html missing from https://openqa.io.suse.de/openqa-review/openqa_suse_de_status.html#closed_box, page is 404 to openqa-review report openqa_suse_de_status.html missing from https://openqa.io.suse.de/openqa-review/openqa_suse_de_status.html, page is 404
  • Description updated (diff)

#7 Updated by okurz 2 months ago

  • Status changed from New to Resolved
  • Assignee set to tinita

tinita so I would say you fixed it by retriggering and finding the original ticket which I reopened now

Also available in: Atom PDF