Project

General

Profile

action #97106

test fails in enable_selinux

Added by cfconrad over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-08-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Command: aureport -a

# Test died: script failed with : 3tByJ

AVC Report
===============================================================
# date time comm subj syscall class permission obj result event
===============================================================
<no events of interest were found>

SCRIPT_FINISHED3tByJ-1-
 at /usr/lib/os-autoinst/testapi.pm line 1153.

From my POV this isn't a failure, we just didn't hit anything, not sure why aureport -a return 1 in such a case.
https://github.com/linux-audit/audit-userspace/blob/master/src/aureport.c#L154

Test suite description

Same test as microos but enabling SELinux after boot.

Reproducible

Fails since (at least) Build 20210626

Expected result

Last good: 20210519 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by cfconrad over 1 year ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF