Project

General

Profile

action #95653

[qe-core] test fails in gnome_music

Added by mgrifalconi 10 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Some time ago it did fail sporadically with same issue (did not start in time) but now fails 100%.
Maybe we need a bigger timeout?

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@64bit fails in
gnome_music

Test suite description

All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build :20355:timezone

Expected result

Last good: :20395:qemu (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 10 months ago

  • Status changed from New to Rejected

created as it seems a product issue https://bugzilla.suse.com/show_bug.cgi?id=1188471

Also available in: Atom PDF