Project

General

Profile

action #94390

[sle][Migration][SLE15SP4] test fails in install_service- user module failed

Added by coolgw 5 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-22
Due date:
% Done:

100%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Regression-on-Migration-from-SLE12-SPx-s390x-offline_sles12sp5_pscc_sdk-asmm-contm-lgm-tcm-wsm_all_full@s390x-kvm-sle12 fails in
install_service

Test suite description

Reproducible

Fails since (at least) Build 14.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 5 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

Here code updated so need create corresponding needle for s390x.

assert_screen("before-input-username-test");

Wait https://openqa.suse.de/tests/6305572#live to verify.

#2 Updated by leli 5 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 30 to 100

#3 Updated by leli about 1 month ago

  • Estimated time set to 6.00 h

Also available in: Atom PDF