Project

General

Profile

Actions

action #94225

closed

test fails in libqca2: no plugins installed

Added by dimstar over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G fails in
libqca2

In JeOS, we install everything without recommends, which results in qca not having the plugins available. We should install the plugins we are going to use.

Test suite description

Same as jeos, plus some more tests.

Reproducible

Fails since (at least) Build 20190311

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dimstar over 2 years ago

  • Status changed from New to Rejected

Product bug - the package is already fixed and submitted

Actions

Also available in: Atom PDF