Project

General

Profile

action #94219

[sle][Migration][SLE15SP4] test fails in register_system - need to choose "Trust" the key

Added by zoecao 7 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-18
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

registration::yast_scc_registration -> lib/registration.pm:769 called registration::fill_in_registration_data -> lib/registration.pm:702 called registration::process_scc_register -> lib/registration.pm:570 called registration::process_scc_register_addons -> lib/registration.pm:485 called utils::handle_untrusted_gpg_key -> lib/utils.pm:215 called testapi::wait_screen_change -> lib/utils.pm:215 called testapi::send_key
[2021-06-18T04:57:48.503 CEST] [debug] <<< testapi::send_key(key="alt-y", do_wait=0, wait_screen_change=0)

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-Milestone-x86_64-online_sles15sp2_scc_basesys-srv-live-tsm-nvidia_def_full_zypp@64bit fails in
register_system

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 178.1 (current job)

Expected result

Last good: 178.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli 7 months ago

  • Subject changed from [sle][Migration][SLE15SP3] test fails in register_system - need to choose "Trust" the key to [sle][Migration][SLE15SP4] test fails in register_system - need to choose "Trust" the key

#2 Updated by zoecao 7 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 20

#3 Updated by zoecao 7 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 20 to 100

#4 Updated by leli 3 months ago

  • Estimated time set to 12.00 h

Also available in: Atom PDF