Project

General

Profile

action #93826

test fails in openqa_webui - openqa_from_containers - package installation times out, just seems to be slow due to recent opensuse mirror problems

Added by okurz about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-06-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario openqa-Tumbleweed-dev-x86_64-openqa_from_containers@64bit-2G fails in
openqa_webui

Reproducible

Fails since (at least) Build :TW.8338 (current job)

Expected result

Last good: :TW.8337 (or more recent)

likely when the mirror had better performance

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 month ago

  • Status changed from In Progress to Feedback

#2 Updated by okurz about 1 month ago

  • Status changed from Feedback to Resolved

https://openqa.opensuse.org/tests/1778677 passed the "openqa_webui" step but fails later in single_container_webui

Also available in: Atom PDF