Project

General

Profile

action #93757

[qe-core][qe-yast][qu] test fails in setup_libyui on lvm_thin_provisioning on all archs on 15-SP2 QU

Added by tjyrinki_suse about 2 months ago. Updated 27 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-06-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-aarch64-lvm_thin_provisioning@aarch64 fails in
setup_libyui

Test suite description

Complete OS deployment with unencrypted LVM drive management. Test creates 2 LVM and BIOS boot partitions. Thin pool and thin lv resides on the second LVM partition, where /home (XFS) is being mounted. Maintainer: mloviska, poo#39023

Reproducible

Fails since (at least) Build 391.12 (current job)

Expected result

Last good: 391.8 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to tjyrinki_suse

#2 Updated by tjyrinki_suse about 2 months ago

  • Subject changed from test fails in setup_libyui on lvm_thin_provisioning on all archs on 15-SP2 QU to [qe-core][qe-yast][qu] test fails in setup_libyui on lvm_thin_provisioning on all archs on 15-SP2 QU

YAML_* was added to test suite forcing it everywhere, which is a wrong approach. Confirmed with QE Yast.

#4 Updated by tjyrinki_suse about 2 months ago

  • Status changed from In Progress to Resolved

This is now done.

#5 Updated by tjyrinki_suse about 2 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF