Project

General

Profile

action #92842

[qem][qe-core] yast2_keyboard is failing

Added by punkioudi 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-05-19
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

When testing the us keyboard layout, the user has to press e+n consecutively in order to select it.

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-extratests-yast2ui@64bit fails in
yast2_keyboard

Test suite description

Run YaST2 GUI tests

Reproducible

Fails since (at least) Build 20210505-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 4 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF