Project

General

Profile

action #91052

[qem] test fails in update_install

Added by osukup 10 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-04-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

this trying install 'old' package which should not be installed -- no mention in patchinfo -- suspect is code working with smelt/ smelt data about package

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Test suite description

Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :18949:open-iscsi (current job)

Expected result

Last good: :18974:qemu (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF