Project

General

Profile

action #88651

[qe-core][opensuse]test fails in mdadm expecting 1.51 GB but fdisk reports 1.49GB

Added by michel_mno over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-extra_tests_textmode@ppc64le fails in
mdadm

test fails in mdadm expecting 1.51 GB but fdisk reports 1.49GB

unused devices: <none>
# fdisk -l /dev/md1054
Disk /dev/md1054: 1.49 GiB, 1604321280 bytes, 3133440 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 524288 bytes / 1572864 bytes
Expected pattern "1.51\? GiB" not found!

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20210207

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by michel_mno over 1 year ago

last good was TW 20210127 (no openQA PowerPC between 20210127 passed and 20210207 failed)
https://openqa.opensuse.org/tests/1607065/file/serial_terminal.txt

# fdisk -l /dev/md1054
Disk /dev/md1054: 1.51 GiB, 1604321280 bytes, 3133440 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 524288 bytes / 1572864 bytes

#2 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from test fails in mdadm expecting 1.51 GB but fdisk reports 1.49GB to [qe-core][opensuse]test fails in mdadm expecting 1.51 GB but fdisk reports 1.49GB
  • Start date deleted (2021-02-16)

#4 Updated by michel_mno over 1 year ago

  • Status changed from New to Closed

Also available in: Atom PDF