Project

General

Profile

action #88385

openqaworker3 host up alert is flaky

Added by cdywan 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
Start date:
2021-02-01
Due date:
% Done:

0%

Estimated time:

Description

I saw another pair of openqaworker3 host up alert emails. The fact that it's a pair is suspicious enough, and I've also seen these last a few days ago. So that probably counts as flaky.

[Alerting] openqaworker3: host up alert

No data received for pings from worker to central host, likely host is down (or split network). See https://progress.opensuse.org/issues/71098 for details
Metric name
NoData

Value
null


Related issues

Related to openQA Infrastructure - action #78010: unreliable reboots on openqaworker3, likely due do openqa_nvme_format (was: [alert] PROBLEM Host Alert: openqaworker3.suse.de is DOWN)Resolved2020-11-162021-04-21

History

#1 Updated by cdywan 6 months ago

  • Related to action #78010: unreliable reboots on openqaworker3, likely due do openqa_nvme_format (was: [alert] PROBLEM Host Alert: openqaworker3.suse.de is DOWN) added

#2 Updated by okurz 6 months ago

  • Project changed from openQA Tests to openQA Infrastructure
  • Status changed from New to Rejected
  • Assignee set to okurz
  • Target version set to Ready

rejecting as duplicate of #78010 as it has no further information than that it happened again, ok?

Also available in: Atom PDF