Project

General

Profile

action #88357

test fails in partitioning_warnings - looks like old test which should not to run

Added by mlin7442 over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-02-01
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-15.3-DVD-x86_64-btrfs+warnings@64bit fails in
partitioning_warnings

recently the test hasn't thru partitioning_warnings, looks like it is a old test

We should use same schedule as for TW, so we need to adjust test suite for Leap, see https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=DVD&machine=64bit&test=btrfs%2Bwarnings&version=Tumbleweed

Test suite description

Reproducible

Fails since (at least) Build 32.4

Expected result

Last good: 4.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 1 year ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Priority changed from Normal to High
  • Target version set to SLE 15 SP3

#2 Updated by riafarov over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable

#3 Updated by riafarov over 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to riafarov

#4 Updated by riafarov over 1 year ago

Fixed job group settings:

Let's see if that is enough.

#5 Updated by riafarov over 1 year ago

For arm we have same issue on TW: https://openqa.opensuse.org/tests/1608904 I will address both issues.
Triggered: https://openqa.opensuse.org/tests/1614657

#6 Updated by riafarov over 1 year ago

  • Status changed from In Progress to Feedback

In the end we required minor changes in the test data and schedule: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11881

Also available in: Atom PDF