Project

General

Profile

action #81871

[qem][maint][yast2_lan] test fails in yast2_lan_device_settings - reneedling required

Added by vsvecova over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The rendering of the console font is slightly different in the latest runs of the yast2_lan_device_settings test.

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-mau-extratests-desktop@64bit fails in
yast2_lan_device_settings

Test suite description

Run desktop tests against aggregated test repo

Reproducible

Fails since (at least) Build 20210107-1

Expected result

Last good: 20210106-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova over 1 year ago

  • Assignee set to vsvecova

#2 Updated by vsvecova over 1 year ago

  • Status changed from New to Resolved

Also available in: Atom PDF