Project

General

Profile

action #81230

[qem][maint][wicked] t15_bridge_ifreload_all_bond - ERROR: bond0 is enslaved into br40

Added by mgrifalconi over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-12-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-qam_wicked_startandstop_sut@64bit fails in
t15_bridge_ifreload_all_bond

Test suite description

Reproducible

Fails since (at least) Build 20201219-1

Expected result

Last good: 20201218-1 (or more recent)

Further details

Always latest result in this scenario: latest

Also failing in 12-sp5, 15-sp1, 15-sp2 (15-ga did not run today).
Seems to me the test was newly introduced with https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11624

History

#1 Updated by mgrifalconi over 1 year ago

  • Subject changed from [qem] t15_bridge_ifreload_all_bond - ERROR: bond0 is enslaved into br40 to [qem][maint][wicked] t15_bridge_ifreload_all_bond - ERROR: bond0 is enslaved into br40

#2 Updated by mgrifalconi over 1 year ago

  • Description updated (diff)

#3 Updated by mgrifalconi over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi

Will disable the test on 12.4, 12.5, 15, 15.1 and 15.2

#5 Updated by mgrifalconi over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF