Project

General

Profile

action #80724

[sles4sap] ensure_unlocked_desktop repeated too much in wizard_hana_install module

Added by ldevulder 8 months ago. Updated 7 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-12-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
medium

Description

Since build 78.1 (or build 72.1, not sure because we had other issues...) we can't reconnect anymore in Gnome on IPMI barematal server: https://openqa.suse.de/tests/5120192#step/wizard_hana_install/30

History

#1 Updated by okurz 8 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap_online_dvd_gnome_wizard@64bit-ipmi-nvdimm
https://openqa.suse.de/tests/5189791

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by okurz 7 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap_online_dvd_gnome_wizard@64bit-ipmi-nvdimm
https://openqa.suse.de/tests/5225368

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by ldevulder 7 months ago

After checking more deeply, the issue is due to this bug: https://bugzilla.suse.com/show_bug.cgi?id=1178715.

Sometimes the test code is not able to catch the issue described in the bug, but I don't know why... A restart of the test "fixes" this.

#4 Updated by ldevulder 7 months ago

  • Status changed from New to Closed

Also available in: Atom PDF