Project

General

Profile

action #78052

system stalled and then no output for three seconds, then test shuts down with no explicit message about reason and ends up incomplete

Added by okurz 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2020-11-16
Due date:
2020-11-27
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

https://openqa.opensuse.org/tests/1475537/file/autoinst-log.txt
on aarch64.o.o

[2020-11-16T11:32:19.012 CET] [debug] WARNING: check_asserted_screen took 4.26 seconds for 95 candidate needles - make your needles more specific
[2020-11-16T11:32:19.013 CET] [debug] no match: 59.9s, best candidate: rescue-mode-emergency-shell-20180829 (0.18)
[2020-11-16T11:32:31.913 CET] [debug] WARNING: check_asserted_screen took 12.89 seconds for 95 candidate needles - make your needles more specific
[2020-11-16T11:32:31.913 CET] [debug] no match: 55.6s, best candidate: rescue-mode-emergency-shell-20180829 (0.18)
[2020-11-16T11:32:31.913 CET] [debug] WARNING: There is some problem with your environment, we detected a stall for 12.899435043335 seconds
[2020-11-16T11:32:31.921 CET] [debug] no change: 42.8s
[2020-11-16T11:32:32.164 CET] [debug] considering VNC stalled, no update for 13.15 seconds
[2020-11-16T11:32:32.414 CET] [debug] pointer type 1 0 1024 768 -257
[2020-11-16T11:32:32.414 CET] [debug] led state 0 1 1 -261
[2020-11-16T11:32:32.915 CET] [debug] no change: 41.8s
[2020-11-16T11:32:35.086 CET] [debug] backend process exited: 0
[2020-11-16T11:32:35.086 CET] [debug] stopping command server 3743 because test execution ended
[2020-11-16T11:32:35.087 CET] [debug] isotovideo: informing websocket clients before stopping command server: http://127.0.0.1:20073/gioibmg1ApJvpExg/broadcast
[2020-11-16T11:32:35.131 CET] [debug] commands process exited: 0
[2020-11-16T11:32:35.168 CET] [debug] Driver backend collected unknown process with pid 3903 and exit status: 0
[2020-11-16T11:32:35.168 CET] [debug] done with command server
[2020-11-16T11:32:35.168 CET] [debug] stopping autotest process 3775
[2020-11-16T11:32:35.169 CET] [debug] autotest received signal TERM, saving results of current test before exiting
[2020-11-16T11:32:35.202 CET] [debug] [autotest] process exited: 1
[2020-11-16T11:32:35.303 CET] [debug] done with autotest process
[2020-11-16T11:32:35.303 CET] [debug] isotovideo failed
[2020-11-16T11:32:35.304 CET] [debug] stopping backend process 3839
[2020-11-16T11:32:35.305 CET] [debug] done with backend process
3733: EXIT 1
[2020-11-16T11:32:35.0437 CET] [info] Isotovideo exit status: 1

the job was already retriggered and the clone passed.

Problem

?

Suggestions

I assume we do not want to do anything in particular about this. We could try to add an auto_review regex though in case this appears more than once. I suggest to close again "Rejected" after some days if not observed again.

Workaround

Retrigger

History

#1 Updated by okurz 8 months ago

  • Description updated (diff)
  • Status changed from Feedback to Rejected

Also available in: Atom PDF