Project

General

Profile

action #75070

save_needle minion task fails because "Your branch is ahead of 'origin/master'"

Added by Xiaojing_liu 11 months ago. Updated 11 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2020-10-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The save_needle minion task failed, the error message is:

"result" => {
    "error" => "<strong>Failed to save yast2_proxy_start-up-20201021.</strong><br><pre>Unable to commit via Git: On branch master\nYour branch is ahead of 'origin/master' by 1 commit.\n  (use \"git push\" to publish your local commits)\n\nnothing to commit, working tree clean</pre>"
  },

see more details in: https://openqa.suse.de/minion/jobs?id=781975


Related issues

Is duplicate of openQA Project - action #70774: save_needle Minion tasks fail frequentlyNew2020-09-01

History

#1 Updated by Xiaojing_liu 11 months ago

  • Is duplicate of action #70774: save_needle Minion tasks fail frequently added

#2 Updated by Xiaojing_liu 11 months ago

  • Status changed from New to Rejected

This is a duplicate of #70774

Also available in: Atom PDF