Project

General

Profile

action #73615

[desktop][sle15sp3] test fails in gdm_session_switch; icewm header issue

Added by zcjia about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-10-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Under icewm, application window header is gnome style, instead of icewm style.
This does not always reproduce, but happens from time to time. We should keep an eye on it.

openQA test in scenario sle-15-SP3-Online-x86_64-x11-desktopapps-gnome@64bit-2gbram fails in
gdm_session_switch

Test suite description

Regression test for desktop applications which are classified as REGRESSION=gnome in main.pm

Reproducible

Fails since (at least) Build 59.1

Expected result

Last good: 57.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: x11-desktopapps-gnome@64bit-2gbram
https://openqa.suse.de/tests/4930217

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: x11-desktopapps-gnome@64bit-2gbram
https://openqa.suse.de/tests/4965671

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by zcjia about 1 year ago

  • Status changed from New to Resolved

Opened bug https://bugzilla.suse.com/show_bug.cgi?id=1179237 to tracker this issue.

Also available in: Atom PDF