Project

General

Profile

action #73099

[kernel][powervm] Test fails in install_klp_product - console is not switched

Added by pcervinka 12 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-10-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Online-ppc64le-kernel-live-patching-spvm@ppc64le-spvm fails in
install_klp_product

Test suite description

Maintainer: pcervinka

Reproducible

Fails since (at least) Build 18.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

There is missing keep console option for reboot.

History

#1 Updated by pcervinka 12 months ago

  • Subject changed from [kernel[powervm] Test fails in install_klp_product - console is not switched to [kernel][powervm] Test fails in install_klp_product - console is not switched

#2 Updated by pcervinka 11 months ago

  • Status changed from New to In Progress

#6 Updated by pcervinka 11 months ago

  • Tags set to kernel, spvm, klp
  • Status changed from In Progress to Resolved
  • Target version changed from 445 to 457

#7 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF