Project

General

Profile

action #71494

[functional][u][RPi] sporadic failures on reboot

Added by dheidler about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-09-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-JeOS-for-RaspberryPi-aarch64-jeos-main-RPi@aarch64 fails in
console_reboot

Test suite description

Main JeOS test suite for RPi. Note: with IPXE=1 the test is just skips bootloader part and waits for firstboot.
Maintainer: Tomas Hehejik thehejik@suse.com

Reproducible

Fails since (at least) Build 20.16 (current job)

Expected result

Last good: 20.16 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - coordination #52949: [qe-core][RPi3][epic] SLES on RaspberryPiNew2020-09-07

History

#1 Updated by dheidler about 1 year ago

#2 Updated by dheidler about 1 year ago

  • Assignee set to dheidler

#3 Updated by dheidler about 1 year ago

  • Subject changed from test fails in console_reboot to [RPi] sporadic failures on reboot

#6 Updated by dheidler 12 months ago

  • Status changed from New to Resolved

#7 Updated by dheidler 12 months ago

  • Subject changed from [RPi] sporadic failures on reboot to [functional][u][RPi] sporadic failures on reboot

Also available in: Atom PDF