Project

General

Profile

action #70198

[SLE][Migration][sle15sp3]:test fails in patch_sle- we license handle not correct

Added by coolgw almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-18
Due date:
% Done:

0%

Estimated time:
20.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Migration-from-SLE15-SPx-Test-x86_64-offline_SLED_15_SP2_media_basesys-desk-we-dev-python2_all_full@64bit_cirrus fails in
patch_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 14.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 2 years ago

  • Status changed from New to Rejected

this should not happen there since issue fixed

#2 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: online_SLED_15_SP2_scc_basesys-desk-we-python2_def_full_y
https://openqa.suse.de/tests/4673946

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF