Project

General

Profile

action #68660

[qam][maint][yast2]test fails in yast2_storage_ng, yast2_keyboard, yast2_instserver

Added by punkioudi over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-06
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-mau-extratests-yast2ui@64bit fails in
yast2_storage_ng

Test suite description

Run YaST2 GUI tests

Reproducible

Fails since (at least) Build 20200619-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi over 1 year ago

  • % Done changed from 0 to 80

Adjust the needles and a small part of the code, in order to be functional with the yast2 gui of 15-SP2.

#2 Updated by punkioudi over 1 year ago

  • Subject changed from test fails in yast2_storage_ng, yast2_keyboard, yast2_instserver to [qam][maint][yast2]test fails in yast2_storage_ng, yast2_keyboard, yast2_instserver

#4 Updated by punkioudi over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF