Project

General

Profile

action #68383

[functional][y] test fails in installation, no product in the profile

Added by mlin7442 about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-06-24
Due date:
2020-07-14
% Done:

0%

Estimated time:
3.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-autoyast_y2_firstboot@64bit fails in
installation

Profile is also used for TW, so might need to have 2 of them.
Basically we just need to define product as we do with SLES.

Test suite description

Smoke test for YaST2 Firstboot module, basically same as yast2_firstboot test suite. Test pre-defined autoyast profile, which enables YaST2 Firstboot during system deployment. SUT should boot to YaST2 Firstboot wizard after reboot. Test goes through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Reproducible

Fails since (at least) Build 690.2

Expected result

Last good: 689.6 (or more recent)

Further details

Always latest result in this scenario: latest

This should not a product bug, I also re-triggered previous succeeded job then now it's failed too.

History

#1 Updated by riafarov about 2 years ago

  • Subject changed from test fails in installation - Autoyast profile url http://10.0.2.2:20123/SXnQW_38zVzrMEIk/files/autoyast_sle15/autoyast_firstboot.xml is reachable to [functional][y] test fails in installation, no product in the profile
  • Due date set to 2020-07-14
  • Target version set to SLE 15 SP3

In the profile we are missing product, which is now required for leap.

#3 Updated by mlin7442 about 2 years ago

riafarov wrote:

Might be related to https://github.com/yast/yast-autoinstallation/pull/624

we don't have that change in Leap 15.2.

#4 Updated by riafarov about 2 years ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 3.00 h

#5 Updated by riafarov about 2 years ago

  • Assignee set to riafarov

#6 Updated by riafarov about 2 years ago

  • Status changed from Workable to Resolved

Problem was actually that wrong schedule was set due to recent changes Joaquin did. I've fixed that now https://openqa.opensuse.org/tests/1314820

#7 Updated by mlin7442 about 2 years ago

Thanks a lot!

#8 Updated by riafarov about 2 years ago

mlin7442 wrote:

Thanks a lot!

No problem at all, cheers!

Also available in: Atom PDF