Project

General

Profile

action #67756

[desktop][sle15sp2] test fails in firefox_urlsprotocols

Added by zcjia over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

OSD can't access mirror.bej.suse.com. Probably due to our recent R&D network upgrade. This should be a minor problem, we can choose another URL to fix this problem.

openQA test in scenario sle-15-SP2-Online-x86_64-wayland-desktopapps-firefox@64bit-virtio-vga fails in
firefox_urlsprotocols

Test suite description

Reproducible

Fails since (at least) Build 205.1

Expected result

Last good: 203.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang over 1 year ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10455 has change mirror.bej.suse.com to mirror.suse.cz

But it looks the new needles don't work. https://openqa.nue.suse.com/tests/4327687#step/firefox_urlsprotocols/11

So, we just need to work on new needles no more code change is needed.

#2 Updated by zcjia over 1 year ago

  • Status changed from New to Resolved

Merged and resolved.

Also available in: Atom PDF