Project

General

Profile

action #67657

[sle][functional][y] test fails in yast2_snapper - needle issue

Added by zluo 10 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2020-06-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-s390x-gnome+proxy_SCC+allmodules@s390x-kvm-sle12 fails in
yast2_snapper

Test suite description

Maintainers: okurz, jrauch
Install all module which are available through ProxySCC
Install as patterns during installation.

Reproducible

Fails since (at least) Build 201.1

Expected result

Last good: 197.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov 10 months ago

  • Target version set to future

This issue doesn't look like needle issue. We will handle this failure after moving yast2 snapper tests to YaST job group in case it still happens.

#2 Updated by riafarov 7 months ago

  • Status changed from New to Resolved
  • Assignee set to riafarov

Module coverage is now in YaST job group, test works fine.

Also available in: Atom PDF