Project

General

Profile

action #67096

[SLE][Migration][SLE15SP2]test fails in bootloader - timeout for match screen

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE11-SP4-to-SLE15-SP2-x86_64-offline_sles11sp4_ltss_15sp2_pscc_all_full@64bit_cirrus fails in
bootloader

Test suite description

SLES11 SP4, (Gnome), all patterns, via SCC/proxySCC

Reproducible

Fails since (at least) Build 197.1

Expected result

Last good: 195.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 2 years ago

also for this case, maybe the change of reboot -f lead this issue, so we firstly try to enlarge the timeout
https://openqa.nue.suse.com/tests/4264515#step/bootloader/1

#2 Updated by leli over 2 years ago

  • Status changed from New to Resolved
  • Assignee changed from coolgw to leli
  • % Done changed from 0 to 100

It should be the same issue for poo#67102.

Also available in: Atom PDF